Multiple Clover Sport services impacted by AWS Outage.

Incident Report for Clover Sport

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 18:55 CDT

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 18:55 CDT

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 13:50 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 12:11 CDT

Update

We are still working with AWS to mitigate the ongoing issue. AWS has posted that they have isolated the underlying issue and actively working on mitigating the issue.
Posted Oct 20, 2025 - 10:56 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 20, 2025 - 09:36 CDT
This incident affected: Bypass Services (Login, Orders, Payments, Loyalty / Rewards, Fulfillment, Standsheets, Reports).